DragonFly 3.6.3 tagged too


I tagged DragonFly 3.6.3, at Sascha Wildner’s suggestion.  Why do that when there’s a 3.8.1 out?  This way there’s a version of 3.6 that has all the fixes included, including the recent OpenSSL updates.  This ‘final versioning’ should probably be done for every release.  I’ll work on final images.

Posted by     Categories: DragonFly, Goings-on     0 Comments
0 Comments on DragonFly 3.6.3 tagged too

Respond | Trackback

Respond

Comments

Comments