In Other BSDs for 2014/05/31


Some meaty links this week.

Posted by     Categories: BSD, Conventions, FreeBSD, NetBSD, OpenBSD, PC-BSD     9 Comments
9 Comments on In Other BSDs for 2014/05/31

Respond | Trackback

  1. Freddie says:

    I have CDs for 2.2.x and 3.1 in a drawer at home. And a 7.0 box running at work (will be upgraded/replaced this summer).

  2. Francois Tigeot says:

    My talk isn’t among the various BSDCan ones because it was made at PGCon — same place, different crowd and a week later.

    I didn’t even knew I would soon be giving a DragonFly-related presentation during BSDCan 2014. It was a rushed job started from a random discussion in one of the hacker lounges and only made possible thanks to Dan Langille, who convinced me to stay for PGCon.

    I guess I’ll have to give the same talk at BSDCan next year :-)

  3. If anyone is interested, I have been maintaining a list of FreeBSD developers on Twitter: https://twitter.com/skreuzer/lists/freebsd-developers

    I also started to put one together with OpenBSD developers as well: https://twitter.com/skreuzer/lists/openbsd-developers

  4. Billy Larlad says:

    This might also be of interest: http://www.youtube.com/watch?v=-4psTQ1sX7s

    It’s Bob Beck’s talk at the Calgary Unix Users’ Group, recorded this Tuesday. It’s quite similar to the one he delivered at BSDCan.

  5. Anonymous says:

    @Francois Tigeot

    I was actually looking for you after watching BSDTV before I realized that too yesterday.

  6. mtve says:

    > How old is your oldest on-disk Unixish operating system?

    FreeBSD nova.ih 3.5-STABLE FreeBSD 3.5-STABLE #0: Tue Aug 17 22:08:10 MSD 2004 root@heart.ih:/var/src/sys/compile/NOVA i386

    CPU: i386DX (386-class CPU)

    alive and kicking

  7. Anonymous says:

    Why do you still have a 32bit FreeBSD system running with version 3.5? Upgrade to DragonFlyBSD.

  8. hsw says:

    I only have a few CDs left: 2.2.8 (Dec 1998), 3.3 (Oct 1999), a couple of 4.0 snapshots from 1999, 4.1 (Aug 2000) and an unopened 5.1 (June 2003).

    Now with freebad-update and pkg it is much easier to keep things current
    so things are now running 9.2 or 10.

Respond

Comments

Comments