Go maintainer for DragonFly needed


We’ve got Go builders running for DragonFly, but nobody actively maintaining Go itself on DragonFly.  The dports version builds, but there’s a Go release coming up and having native support would be much better than relying on chance FreeBSD build compatibility.

The current error as I type this is a TLS problem that sounds like a simple fix, if only I knew where it was.

Posted by     Categories: DPorts, DragonFly     0 Comments
0 Comments on Go maintainer for DragonFly needed

Respond | Trackback

Respond

Comments

Comments