Older Postgres versions on the way out of pkgsrc


It looks like Postgres versions less than 9.0 are going to be removed from pkgsrc soon.  Be ready to update, if you are running one of those extremely older editions.

Posted by     Categories: pkgsrc     1 Comment
1 Comment on Older Postgres versions on the way out of pkgsrc

Respond | Trackback

  1. carlo says:

    The “recent security problem” (CVE-2013-1899, the one they had the repository lock-down for) only affected 9.0 and up; I’m not sure they’re taking that into account in their decisions. 8.4 is still supported and probably will be for quite a while.

    I’m afraid I’m not on the mailing list to convey these bits of information, though…

Respond

Comments

Comments