Do you have a wpi(4) or iwi(4) device?


If you have an ath(4), wpi(4) or iwi(4) wireless network link, and you’re running DragonFly-master, please update.  Sepherosa Ziehau has pushed Johannes Hoffman’s wlan_serialize branch, which means bringing up wlan0 is a bit easier – and less crashy.

It needs to be tested for wpi(4) and iwi(4), however, so if you have success or failure with those devices, please say so in reply.

(new post category starting now: “Please test”)

Posted by     Categories: Device support, DragonFly, Please test     0 Comments
0 Comments on Do you have a wpi(4) or iwi(4) device?

Respond | Trackback

Respond

Comments

Comments