Default PHP in pkgsrc moving to 5.4


Right now, if you install PHP, or something dependent on PHP, from pkgsrc, you get PHP 5.3.  The default for pkgsrc will move to 5.4, though I assume that’s going to be after the pkgsrc-2013Q1 release scheduled for the end of this month.  I don’t know the upgrade path, but it sounds like 5.3 is on the way to retirement, in any case.

Posted by     Categories: pkgsrc     0 Comments
0 Comments on Default PHP in pkgsrc moving to 5.4

Respond | Trackback

Respond

Comments

Comments