Pkgsrc mysql now 5.5 by default


As the title says, if you install MySQL from pkgsrc-current, you’ll now get version 5.5.

Posted by     Categories: Goings-on, pkgsrc     2 Comments
2 Comments on Pkgsrc mysql now 5.5 by default

Respond | Trackback

  1. ggl says:

    What about MariaDB? It’s already is FreeBSD ports.

  2. I don’t see it in pkgsrc. I haven’t kept track of the mysql forking at all, so I don’t know how much that matters.

Respond

Comments

Comments