Older Samba, Ruby out


It was planned some time ago, but versions of Samba older than 3.5 are now out of pkgsrc, and version 3.5 will hopefully be replaced by 4.0 soon.  Ruby 3.0 and 3.1 will also be going soon.

Posted by     Categories: Goings-on, pkgsrc     3 Comments
3 Comments on Older Samba, Ruby out

Respond | Trackback

  1. Dean says:

    I should make some comment about ruby. But i will content myself to say that the Perl is always backward compatible as a feature ;)

  2. Anonymous says:

    Concerning Ruby, in case PyPy is available, Topaz might be possible.

  3. Marco says:

    Not Ruby, but (Ruby on) Rails.

Respond

Comments

Comments