GCC 4.7 the new default


John Marino has set gcc 4.7 as the default compiler in DragonFly.  This replaces the previous default of gcc 4.4.  The 4.4 version is still available, and while you can set NO_GCC44 to keep it from being built, John’s commit message notes that it’s still useful especially for some ports that don’t work with gcc 4.7.

Posted by     Categories: Committed Code, DragonFly     0 Comments
0 Comments on GCC 4.7 the new default

Respond | Trackback

Respond

Comments

Comments