Dealing with problematic git upgrades


If you have git installed, and you are trying to upgrade it, you may have problems.  The scmgit-docs package dependency requires some DocBook files that aren’t always accessible.  If you do run into this problem, there’s 3 separate options:

 

0 Comments on Dealing with problematic git upgrades

Respond | Trackback

Respond

Comments

Comments