PHP 5.4 in, PHP 5.2 out


If you’re using some PHP application that requires the old behavior of PHP 5.2, you will need to specify that version of PHP – pkgsrc is moving to version 5.4 5.3 as default, with version 5.4 available.   (thanks, Takahiro Kambe for the update.)

Posted by     Categories: Goings-on, pkgsrc     1 Comment
1 Comment on PHP 5.4 in, PHP 5.2 out

Respond | Trackback

  1. Takahiro Kambe says:

    Hi.

    pkgsrc support PHP 5.4 for now but its default version is still PHP 5.3.x.
    It takes some more time to switch default to PHP 5.4.x.

Respond

Comments

Comments