Update, Asus G2K users


Sascha Wildner’s posted an update to the acpi_asus(4) module, so it’s worth updating if you have an appropriate Asus machine and are running DragonFly-current.

Posted by     Categories: Device support, DragonFly     0 Comments
0 Comments on Update, Asus G2K users

Respond | Trackback

Respond

Comments

Comments