Are you using old packages?


We have pkgsrc binaries still around for DragonFly 2.6/2.7.  As I posted, I’d like to get rid of them.  Would that inconvenience anyone?

We don’t have a set expiration policy.  We probably should.

Posted by     Categories: DragonFly, pkgsrc     0 Comments
0 Comments on Are you using old packages?

Respond | Trackback

Respond

Comments

Comments