Python changes in pkgsrc


The default version of Python in pkgsrc is going to become 2.7.  This will mean the 2012Q1 release will use that version by default.  Older versions, meaning Python 2.4 and 2.5, may be going away.  At least, that’s how the linked thread started but I’m not totally sure about it as I read farther through.

Posted by     Categories: Goings-on, pkgsrc     1 Comment
1 Comment on Python changes in pkgsrc

Respond | Trackback

  1. [...] few days ago, I posted about Python 2.4 and Python 2.5 leaving pkgsrc – it looks like it’ll be a little bit longer, [...]

Respond

Comments

Comments