Updating Samba to 3.6


I’m posting this because it will save someone (possibly me) an hour of aggravation someday.  If you are updating Samba from version 3.0 or 3.3 to a later version, it’ll take your existing config but possibly silently break on user authentication.

Posted by     Categories: pkgsrc, Someday you will need this     0 Comments
0 Comments on Updating Samba to 3.6

Respond | Trackback

Respond

Comments

Comments