COMPAT_43 and COMPAT_DF12 gone


Well, they’re still available, but you don’t want them in your config any more because they can slow you down.  This will only affect you if you are running binary files from DragonFly 1.2 or earlier, or…  I guess a 4.3 BSD binary?  From 1986?  I’m sure there’s some other reason for it to be there.

Posted by     Categories: DragonFly, Goings-on     2 Comments
2 Comments on COMPAT_43 and COMPAT_DF12 gone

Respond | Trackback

  1. Edward says:

    COMPAT_43 was used in the linux emulator however i dont it is any more. We should prob get rid of them, I think FreeBSD even dropped it awhile back unless I am mistaken.

  2. David Reese says:

    You have no idea how happy this makes me. :)

Respond

Comments

Comments