pkgin 0.5 changes


Among other changes to pkgin 0.5 (available in pkgsrc-wip but not pkgsrc-2011Q3), it now notices if you need a newer pkg_install because you’ve shifted to a more recent quarterly release of pkgsrc, and grabs the appropriate binary package to fix that.  Thanks, iMil!

Posted by     Categories: Goings-on, pkgsrc     0 Comments
0 Comments on pkgin 0.5 changes

Respond | Trackback

Respond

Comments

Comments