PHP 5.3 update on the way


For reasons unknown to me, there’s enough functional change between PHP 5.2 and PHP 5.3 that it affected a lot of PHP-based programs.  For that reason, PHP 5 in pkgsrc defaults to the 5.2 version.  However, it’s going to be 5.3 for the next stable quarterly release of pkgsrc.  In theory, all PHP5-dependent programs are ready to handle that now.  Note that PHP 5.3 is already in pkgsrc; it just wasn’t the default.  If you were using the php53 package, it may require some manual fiddling at your next upgrade of pkgsrc packages.

Posted by     Categories: Goings-on, pkgsrc     0 Comments
0 Comments on PHP 5.3 update on the way

Respond | Trackback

Respond

Comments

Comments