Really old systems and libpthread


If you have a really old DragonFly system, meaning you’ve been upgrading it since version… 1.8 (I think?), you may have libpthread linked to libc_r instead of libxu.  This means that if you have a system that old, you will now need to set THREAD_LIB or just recompile your pkgsrc programs on your next upgrade to something after DragonFly 2.10.   I don’t think this is going to apply to a lot of people.

(I hope I got the lib details right…)

Posted by     Categories: Committed Code, DragonFly     0 Comments
0 Comments on Really old systems and libpthread

Respond | Trackback

Respond

Comments

Comments