Pkgsrc packages possibly pruned


There’s a number of pkgsrc packages that have a combination of security vulnerabilites and lack of updates for more than a year which is placing them on the chopping block.  (Follow the discussion to see which ones make it off the list.)  The removals will happen after the next branch, pkgsrc-2011Q1, which is itself due in two days.

Posted by     Categories: Goings-on, I like alliteration, pkgsrc     0 Comments
0 Comments on Pkgsrc packages possibly pruned

Respond | Trackback

Respond

Comments

Comments