Don’t upgrade, do recompile


A bump in shared library version for libssl/libcrypto means that any programs dependent on it will require a rebuild – including any pkgsrc programs.

This only affects you if you are running 2.7, for now.  It means that on upgrading from 2.6 to 2.8, any libssl-using programs will need to be updated.  This may not be a big thing, since pkgsrc-2010Q3 will also be out and people will want to upgrade anyway.

Posted by     Categories: Committed Code, DragonFly, pkgsrc     0 Comments
0 Comments on Don’t upgrade, do recompile

Respond | Trackback

Respond

Comments

Comments