pkgsrc database, compiler changes


I mentioned previously that Postgres 9 is already in pkgsrc, but the flip side of that is both Postgres 8.2, and MySQL 4 are being removed.  If you still have these installed, be ready to migrate at your next upgrade.

Oh, and you can switch to clang for building pkgsrc, too.

Posted by     Categories: Goings-on, pkgsrc     0 Comments
0 Comments on pkgsrc database, compiler changes

Respond | Trackback

Respond

Comments

Comments