Upgrading pkgsrc from 2010Q1 to 2010Q2


As I found out directly, upgrading from pkgsrc version 2010Q1 to 2010Q2 has a minor quirk: binary packages for 2010Q2 will refuse to install with an older version of pkg_install.  Rebuild pkgtools/pkg_install to the 2010Q2 version and the problem will go away.

Posted by     Categories: DragonFly, Goings-on, pkgsrc     0 Comments
0 Comments on Upgrading pkgsrc from 2010Q1 to 2010Q2

Respond | Trackback

Respond

Comments

Comments