Packages for 2.5/i386 available


A fresh set of pkgsrc-2009Q4 packages for DragonFly 2.5.x/i386 are ready, and already available on avalon.dragonflybsd.org.  pkg_radd will fetch them.

Posted by     Categories: DragonFly, pkgsrc     0 Comments
0 Comments on Packages for 2.5/i386 available

Respond | Trackback

Respond

Comments

Comments