Libtool and some other pkgsrc updates


The package for libtool has been updated in pkgsrc, which touches almost every package.  If you follow pkgsrc-current, that may mean a lot of packages get dragged in for upgrades.

In somewhat less eventful news, postgres 8.4 and python 2.6 are now the default versions of Postgres and Python in pkgsrc.

Posted by     Categories: Goings-on, pkgsrc     0 Comments
0 Comments on Libtool and some other pkgsrc updates

Respond | Trackback

Respond

Comments

Comments