Binary packages for 2.5/i386/pkgsrc-2009Q3 available


The build for pkgsrc-2009Q3 packages performed on i386 DragonFly 2.5 is complete.  There’s a build log.  These packages are immediately available if you are on a 2.5/i386 system and use pkg_radd.  If you want to upgrade, try pkgin or pkg_rolling-replace.

Posted by     Categories: DragonFly, pkgsrc     1 Comment
1 Comment on Binary packages for 2.5/i386/pkgsrc-2009Q3 available

Respond | Trackback

  1. Lazarus says:

    “If somebody has spare time, I’ll collect the in my eyes important packages to be fixed. Now that hasso is busy with life packages won’t fix themselves automagically anymore.”

    Clearly Hasso needs to be cloned (replicated?). The lack of automagically self-fixing packages just won’t do ;^)

Respond

Comments

Comments