Getting rid of libc_r


If you’ve got a really, really old DragonFly installation that been upgraded from… 1.8?  Perhaps earlier?  The system will be using libc_r instead of lib_xu.  If you want to change to lib_xu, which is the long-term goal, Hasso Tepper has the simple steps listed.

Posted by     Categories: DragonFly, Goings-on     0 Comments
0 Comments on Getting rid of libc_r

Respond | Trackback

Respond

Comments

Comments