GCC 3.4, kerberos 5 removed from base


Simon ‘corecode’ Schubert has removed GCC 3.4 and Kerberos 5/Heimdal from the base system.  Kerberos hasn’t been building as part of base for a while, and is available in pkgsrc.  It was also the last item that requires GCC 3.4, so buildworlds are little quicker now.  (Cross your fingers that GCC 4.2 the current version doesn’t break somehow.)

Posted by     Categories: Committed Code, DragonFly, Heads Up!     2 Comments
2 Comments on GCC 3.4, kerberos 5 removed from base

Respond | Trackback

  1. Anonymous says:

    DragonFly doesn’t have GCC 4.2, just 4.1.2 and 4.4.1.

  2. Too many numbers. Fixed.

Respond

Comments

Comments