Some pkgsrc oddities


If you feel ambitious, Hasso Tepper has a few pkgsrc items that don’t build on DragonFly, and he hasn’t found out why yet.  Anyone with experience and/or ideas about these packages is welcome to make suggestions.

Posted by     Categories: DragonFly, pkgsrc     2 Comments
2 Comments on Some pkgsrc oddities

Respond | Trackback

  1. Samh says:

    I think some of the packages are still built as 2.2 as opposed to 2.2.0 which means they can not be installed. ( I may have got those numbers the wrong way round, but you get my point. )

  2. Are you talking about binary packages? Those will warn on version number, but that won’t stop them from installing.

Respond

Comments

Comments