em(4) updated; adds a module


Sepherosa Ziehau has updated em(4) to version 6.9.6, with some interesting improvements.  It does possible require loading a module now.  He also has more patches to test.

2 Comments on em(4) updated; adds a module

Respond | Trackback

  1. Hasso Tepper says:

    It doesn’t require loading a module. What Sephe says is that if you have a customized kernel config with “device if_em” line in it, you have to add “device ig_hal” line as well now. And if you are using MODULES_OVERRIDE to compile only subset of modules and if_em is one of these, you have to add ig_hal as well now as if_em requires it.

  2. Updated. Thanks for clearing it up – I don’t have any em(4) devices to experience this directly.

Respond

Comments

Comments