Firefox upgrading


By the way, Firefox 3 is out but not in pkgsrc… officially. If you want to move to 3 right now, you can find it in pkgsrc-wip.

Update: As several people commented, it is out, though I wasn’t seeing it in the normal place I look.

Posted by     Categories: pkgsrc     4 Comments
4 Comments on Firefox upgrading

Respond | Trackback

  1. Dennis den Brok says:

    It’s been in official pkgsrc for a few days already, actually.

  2. Joe "Floid" Kanowitz says:

    Anyone else having luck with it on DragonFly, before I adopt too early again?

    “In related news,” as a GNOME user I gather that Epiphany is being retargeted to use WebKit, which might be news to folks. This also means that users fleeing the FireFox 3 UI may not have that direct alternative available [as a UI for the latest Gecko].

    http://blogs.gnome.org/epiphany/2008/04/01/the-future-of-epiphany/

    Epiphany had support for things like draggable tabs well before Phoenix / Firefox itself did, so I have a soft spot for it.

  3. justin says:

    It’s in pkgsrc? As of this writing, www/firefox is 2.0.0.15, according to Netbsd’s cvsweb or pkgsrc.se. www/firefox3-bin is at 3.0b3.

Respond

Comments

Comments