GCC now defaults to 4.1


GCC 4.1 is now the default compiler for DragonFly versions > 1.10.  GCC 3 is staying around for a while in case it’s needed, though.

Posted by     Categories: Goings-on     2 Comments
2 Comments on GCC now defaults to 4.1

Respond | Trackback

  1. Gergo Szakal says:

    BTW why not 4.2?

  2. Because GCC 4.2 sucks. See FreeBSD fallout.

Respond

Comments

Comments