1.5.4 out


If you’re running a development version of DragonFly; namely 1.5.3, it’s time to update to 1.5.4.  Be careful, as your kernel has to be updated first.

Posted by     Categories: Heads Up!     0 Comments
0 Comments on 1.5.4 out

Respond | Trackback

Respond

Comments

Comments