Installer bug


As Matthew Dillon and others have described, if you install the latest bleeding-edge code (1.5) of DragonFly, there is a bug in the installer. To keep from being bit, first log in as ‘root’ and type:

ln -s a /etc/malloc.conf

Then log out and log in as ‘installer’ and proceed normally.

Posted by     Categories: Heads Up!     0 Comments
0 Comments on Installer bug

Respond | Trackback

Respond

Comments

Comments