Apache 1, 2, and mod_php


mod_php, in pkgsrc, is the package ap-php. If you install the binary version, Apache 1.3 is the dependency it tries to load. This can be a problem if you are alreay running Apache 2.

The ap-php package works with Apache 2 – it has to be built from source, however. Joerg Sonnenberger has more details.

There’s an ongoing debate about this on the pkgsrc tech-pkg list, too.

Posted by     Categories: Goings-on     0 Comments
0 Comments on Apache 1, 2, and mod_php

Closed