New packages on GoBSD.com


David Rhodus posted that he has a new set of packages on gobsd.com, which should fix an dependency error.

Posted by     Categories: Goings-on     1 Comment
1 Comment on New packages on GoBSD.com

Closed

  1. Jeremy says:

    Looks a little light on the KDE side of things (grumble ;). It seems as though David Rhodus is a fan of GNOME. It’s nice that there are now packages for Linux compat, and easy XFree86 installations.

    Fantastic that DragonFly folks have their own packages now though.