buildworld needed


Because of a commit at 2004/04/29 03:06:41 PDT, your next upgrade will need a buildworld – make quickworld won’t catch it. This was helpfully noted by David Rhodus.

Posted by     Categories: Heads Up!     0 Comments
0 Comments on buildworld needed

Closed